Write-up published
Read our write-up of this incident at https://buttondown.com/blog/incident-0024
Resolved
The fix has been stable, so we're calling this incident resolved. We'll have a recap post available soon.
Monitoring
We're seeing that the Dashboard and Archives are back online! We'll continue monitoring and looking for additional error reports.
Investigating
We're currently investigating reports that the author-facing Dashboard and Archives are down.
Monitoring
Both the Dashboard and Archives back online, but the team is going to continue to monitor.
Investigating
We're currently investigating reports that the Buttondown app is down. This is impacting both the author-facing Dashboard, as well as Archives.