Back to overview
Degraded
Author-facing app failing to load
Jan 23 at 05:30pm EST
Affected services
buttondown.com
Resolved
Jan 23 at 08:15pm EST
This issue has been identified, and the fix has been shipped.
Affected services
buttondown.com
Created
Jan 23 at 05:30pm EST
We are currently investigating reports that the author-facing dashboard is failing to load for some customers
Affected services
buttondown.com