Back to overview
Degraded
Unable to send from the author-facing app
Jan 27 at 01:30pm EST
Affected services
buttondown.com
Resolved
Jan 27 at 01:52pm EST
We have identified the root cause of this issue, and a fix has been deployed.
Affected services
buttondown.com
Created
Jan 27 at 01:30pm EST
We are currently investigating reports that some users are unable to send drafts or newsletters
Affected services
buttondown.com