Increased spam rate for custom domains
Resolved
Mar 25 at 02:51pm EDT
We've confirmed and resent the majority of our affected emails, and are in touch with authors with whom we haven't automatically resent on their behalf.
Affected services
Backlog
Updated
Mar 24 at 10:55pm EDT
Postmark has reported that this incident is now resolved.
Our team is continuing to test and monitor.
Affected services
Backlog
Updated
Mar 24 at 07:23pm EDT
Postmark has implemented a fix for the deliverability issue that caused their IPs to be flagged by Gmail and other providers.
We're actively monitoring and will post an update once this is resolved.
If you're sending from a custom domain, continue waiting to send large emails until this is fully resolved.
Affected services
Backlog
Created
Mar 24 at 11:32am EDT
We're tracking Postmark's incident that is causing a lot of their IPs to be flagged by Gmail and other providers.
If you're sending from a custom domain, this likely impacts you; refrain from sending large emails unless you absolutely need to.
Affected services
Backlog