Subscribers are mistakenly being marked as undeliverable.
Resolved
Apr 02 at 02:20pm EDT
The change has been reverted, and subscribers have been restored to their correct status.
There is no action required from authors.
There was no impact to subscriber-facing features.
Affected services
buttondown.com
Heroku -> HTTP error codes (API)
Updated
Apr 02 at 01:45pm EDT
The change is still being reverted, but we expect that this will be complete shortly.
Please continue to refrain from sending until the fix is complete.
Affected services
buttondown.com
Heroku -> HTTP error codes (API)
Created
Apr 02 at 01:15pm EDT
The Buttondown dashboard and API are mistakenly marking subscribers as undeliverable.
We're in the process of reverting the change.
Affected services
buttondown.com
Heroku -> HTTP error codes (API)