Back to overview
Downtime
Incoming traffic being blocked
Jun 23 at 02:25pm EDT
Affected services
buttondown.com/applied-cartography
buttondown.com
Resolved
Jun 23 at 02:45pm EDT
We've identified that our hosting provider was incorrectly identifying incoming traffic as being from bots.
This issue is now resolved, and all services have been restored.
Affected services
buttondown.com
buttondown.com/applied-cartography
Created
Jun 23 at 02:25pm EDT
We're investigating reports of Vercel error messages on our marketing site, documentation site, and while logging into the Buttondown app.
The API, and the outbound email backlog are not impacted by this incident.
Affected services
buttondown.com
buttondown.com/applied-cartography