Back to overview
Degraded

Dashboard is unavailable

Aug 22 at 12:40pm EDT
Affected services
buttondown.com

Resolved
Aug 22 at 01:10pm EDT

The team has identified the issue and reverted the commit. The Dashboard is back up and working as expected.

Created
Aug 22 at 12:40pm EDT

We're currently investigating reports that the Dashboard is unavailable to some customers.