App is currently unavailable
Resolved
Nov 05 at 10:10pm EST
We're seeing that all services are back online and stable.
Affected services
Updated
Nov 05 at 07:27pm EST
We're seeing that the author-facing app, login and archives have stabilized.
But we're still monitoring some intermittent errors on the API.
Affected services
Updated
Nov 05 at 05:50pm EST
The author-facing app, the API and hosted archives are back online. That said, we're still seeing intermittent errors and slowness.
We're continuing to monitor the situation until we're confident that this is stable.
Affected services
Updated
Nov 05 at 05:16pm EST
We've received additional reports of downtime with the author-facing app, login and the archives. The team is investigating and will have an update soon.
Affected services
Updated
Nov 05 at 04:22pm EST
We've identified the issue, and are seeing all services come back online. There may be some temporary disruptions until we're fully recovered.
Affected services
Created
Nov 05 at 04:00pm EST
We're currently investigating reports that the web app is unavailable. This is impacting the Dashboard, API, login and hosted archives.
Affected services